Jump to content


Doctor Destiny

Member Since 20/01/2004
Offline Last Active Today, 8:04 AM
***--

Topics I've Started

Post Your C&C Collections

Saturday, 31 December 2016 - 07:39 AM

Not sure if this was ever posted anywhere but if it was, it's probably time for a refresh.

 

Here's what I have in my collection right now. Even now, it's not 100 percent accurate. xD

 

rasm.jpg
Yes, those are two RA2 WTC boxes. :P And there's two Premier Editions on the end. Oh, and Total Destruction is an unofficial addon, but I got the box! :D

 

ra2sm.jpg
I can't find anything about the Ion Cannon blast RA cover art. Does anyone know anything about it? The one in the folding slip is a Thai version of RA1.

 

tibsm.jpg
I need a second Platinum Edition. The one I have has a lot of damage. :(

 

tib2sm.jpg

 

gensm.jpg
Mac Generals! yay :D

 

collectionssm.jpg
I got a complete Worldwide Warfare with the folding cardboard case. I have two more, but I don't have the thick jewel case variant yet. SOON I HOPE!

 

ostsm.jpg
Soundtracks! I finally got me a C&C1 OST! wheee! :D

 

Bonus Simcity! xD
simcitysm.jpg
I got a proper Special Edition box! :D


Challenge Mode Player Color

Wednesday, 24 December 2014 - 06:44 PM

Is it possible to change the player color in Challenge Mode? I'm tired of being yellow. I want my purple. So... is this possible at all?


RA3 & Uprising Don't Launch

Friday, 5 December 2014 - 03:57 PM

Been having an itch to play some EA Command and Conquer but it won't let me. I recently had to reinstall Windows so I had to redownload C&C3 and RA3, and now they won't launch. I've set the executables to XP SP3 compatibility and to run as admin, but still nothing. Tried bibber's fixed launchers but still not working. I used the switch bibber's launchers include to launch a game directly instead of with the launcher. Still doesn't do ****. It tries to start since I'll see RA3Launcher.exe and RA3EP1.exe under Processes. However, I don't get anything and I'm not sure what else I need to check. The game (and TW as well) worked fine on this machine with Origin and TUC. I have no idea what changed unless launching with the -win switch causes an issue for the first launch.


Started A New RP Site...

Friday, 10 October 2014 - 07:58 AM

A few friends of mine and I have started a new roleplaying forum. A couple of other communities were going down and we're bringing everyone together with a fresh, clean place to hang. As such, we're looking for other people who enjoy storytelling and writing, and also those who like to have a bit of fun. We welcome anyone and everyone so if you feel so inclined, pop on over, say hi and stick around. We're a silly bunch of people but we have a good time.

 

If you feel like coming on by, we'd appreciate it. I think you'll need links, so here you go.


Printer Hacked to Run Doom

Wednesday, 17 September 2014 - 04:38 PM

http://www.dailydot....n-printer-hack/

 

That is amazing.



eXTReMe Tracker