Jump to content

thebladeofslade

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About thebladeofslade

  • Rank
    Recruit

Command & Conquer Profile

  • C&C:Online
    thebladeofslade
  • Favourite C&C
    Zero Hour
  1. Hi Guys, Sorry if this is posted in the wrong place or in the wrong way! I would very much appreciate any assistance with the below and thanks to all for doing so much on the modding scene! I have been playing KW mods using the following combination: Windows 10 CNC Ultimate Collection (Origin) Wrathed launcher Bibbers Ultimate registry fixes 4GB Memory Patch For many months now happily and all of a sudden it stopped. Dead. Wrathed launches, I can select my mod (Chemical Warefare 4.0), hit play and whereas usually I get the splash screen and an eventual load into the game, it "fails" (no error, just stops loading) and then takes me back to wrathed?? At first I thought it was a windows update, so rolled them back. Then tried: Replacing all the files in the above that I could (bar registry changes). Uninstall and reinstall of the game Checked the registry against a copy of a friend that I play with Reset windows but kept my files Clean file erase version of windows install I use Microsoft Onedrive for my documents so also made sure those associated folders were deleted. Have even tried editing the CNC3EP1_english_1.2.SkuDef to include just the mod and it still fails to load. I AM STUMPED So I thought I would reach out and see what you think. Can provide any info needed including logs, reg entries, files etc. Playing KW during lockdown with friends has been a lifeline so uber confused why it just stopped all of a sudden! Many thanks Stephen
×