Jump to content

Horrible4

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Horrible4

  • Rank
    Recruit
  • Birthday 07/01/1995

Contact Methods

Profile Information

  • Location
    Wisconsin
  1. Horrible4

    Your System Specs - Post them here

    Holy crap it's been a while since I've been here. Alright, I've got a serious rig this time. Motherboard: MSI 970A-G46 Processor: AMD FX-6300 Vishera 6-Core 3.5 GHz (4.1 GHz Turbo) Memory: 8192MB RAM Hard Drive: 931GB Operating System: Windows 7 Home Premium 64-bit Video Card: GIGABYTE Radeon HD R9 290X OC (4GB) Monitor: VX2252 Series ([email protected])/SANYO LCD ([email protected]) I've come a long way in PC gaming...
  2. Horrible4

    Your System Specs - Post them here

    Manufacturer: Compaq-Presario Processor: Intel® Pentium® Dual CPU E2160 @ 1.80GHz (2 CPUs), ~1.8GHz Memory: 2046MB RAM Hard Drive: 350GB Operating System: Windows Vista Video Card: NVIDIA GEFORCE 210 (1GB) Monitor: Compaq WF1907 Wide LCD Monitor Sound Card: Speakers (Realtek High Definition Audio) Speakers: Turtle Beach PX21 Headset
  3. Recently downloaded the 1.3 patch for The First Decade after the reader in my DVD driver went to hell so I could continue playing C&C. The patch worked for all games except for Zero Hour (which unfortunately is the game that amused me the most). After installing the patch, the blue batch file appears with all games coming up "Patched", all worked without the disc except for Zero Hour, which still asks me to insert the DVD. I am using the link found here: http://www.mediafire.com/download/est1svg5xex0z8h/tfd-103-rev4.exe And the download application named: tfd-103-rev4 in my downloads folder. Generals is fun and all, but it's getting a little old without all the different variations. Any help is appreciated. Many thanks in advance.
×