Jump to content
Sign in to follow this  

Help requested

Recommended Posts



I'm having a very wierd problem with Yuris Revenge that I've never had/heard of before:


The EA-intro movie and (more importantly) the main menu somehow appear very stretched/disturbed and I can hardly figure out where to click and how start the game.




Some pictures:

(Hopefully this works with this image hoster; I have zero knowledge about this forum/posting)


This is the EA intro flash:



The main menu:


(I'm using a mod that has a different background movie sequence, in case you wonder about the colors.)


And the Ai game screen (don't know the English word; where you play against the ai, on the map of your choice ... you know):




Ingame everything is normal and works flawlessly, from start to finish. Just the main menu is affected.




And this is what happened before that could possibly have caused it.


I've reinstalled Win 7 X64 Ult, after installing new hardware (GTX 460, new Motherboard and ddr3 ram).

And nothing else. Windows has the same settings like before, when the game still worked. Just the new hardware.



I have already reinstalled RA2+YR numerous times (TFD), started in admin mode, many compatibility modes and used basically everything else in the exe's context menu (I believe).



I've also tried out Tiberian Sun. Thought it had many technical things in common with RA2 so I could know if it is something engine-related. Works perfectly, the main menu and the gameplay. If it means something for RA2.




ANYBODY know a solution? Or even encountered the same problem before? I have no idea how to solve this, so I come here for your help.








Could anybody please do me a favour and give me screenshots of game of the mentioned parts of the menu where the error happens? That way I can atleast somehow figure out where to point the mouse to setup a game. I'd also need to know the order in which the differend countries are listed.





Edited by Stan

Share this post

Link to post

Most likely it's the driver of your graphics card. See here. Try updating your drivers, maybe the bug is already fixed in the latest package.

Edited by AlexB

Share this post

Link to post



The problem was indeed the graphics driver. Solution for Nvidia Geforce 4xx users: Download the Geforce 260.63 Beta drivers. Everything works fine again.





Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.