Jump to content
Sign in to follow this  

Starting Issues with generals/Hour zero, data folder not available

Recommended Posts

Hello there I just installed C&C generals and the zero Hour addon but unfortunately I can't run it.

even after one hour I didn't seem to make any progress

this stuff was tried by me:

I read the whole  

 Thread, and changed the compatibility to XP SP2/3, clicked on all the checkboxes including the Design, admin start and so on.

checked for direct x (version 11 is installed)

created the options.ini file.

also downloaded the FinalBig.exe


I really don't want to go as far and create a virtual box with win xp for this, I am looking for other solutions

btw I have a original copy of the game with 4 discs and activation codes

my OS is win 7


thanks in advance

Share this post

Link to post

I fixed it, after I uninstalled an update and disabled the microsoft services

Share this post

Link to post

fast forward to this day.

the problem is not really fixed but I don't think there is a proper solution to my problem.

that said folder is now available BUT

that said update installs itself after every restart, plus I am missing the nvspcap64.dll now I have to fix this first.

too much effort to play C&C


if anyone had the same problem and fixed it somehow I'd be glad if this person would share their solution

Share this post

Link to post

You can just create the folder if it's missing, and also use someone else's .ini file.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.