Jump to content
Sign in to follow this  
mattig89ch

1.5 & 1.6 C&C Patch?

Recommended Posts

Hello Everyone,

To be honest, I actually didn't know I had a profile on this forum till today.  Anywho, I re-discovered my C&C the first decade install disc after moving.  I'm trying to install it on my old Linux laptop, but the Lutris installer is saying it needs the 1.5 & 1.6 patch.  I found the 1.6 patch on this site, but I can't find anything about the 1.5 patch.  Does anyone know anything about the 1.5 patch?

 

This is the script btw:

https://lutris.net/games/command-and-conquer-the-first-decade/

Share this post


Link to post

I don't think the script author knows what they're doing... Tiberian Dawn's 1.06 patch has been around for about a decade and it doesn't require 1.05 to install. Also, it doesn't mention a thing of what it does to other titles.

 

Thing is, even on Windows, TFD is a bit tricky to fully update these days: https://cncnz.com/features/technical-support-help-guides/fully-updating-the-first-decade/

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×