Jump to content
Sign in to follow this  
frothier

Can't connect to C&C Generals - Zero Hour

Recommended Posts

Posted (edited)

I used powershell to test the connection and these are the results I got:   [INFO REDACTED] I’ve tried creating an account on the forum and I’ve joined the discord for help so I’m hoping this email reaches someone who might be able to help me. I’m trying to crate a new account on C&C Generals Zero Hour Online and I keep getting this error: "Could not connect to C&C Generals" Untitled (13).png

Edited by Plok
Redacted sensitive info

Share this post


Link to post

I have tried to make an account with Revora for days trying to figure this out and it won't let me. But thanks. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×