Jump to content
Sign in to follow this  

Multiplayer Problem (We need Help :-S )

Recommended Posts

I have a big problem with the first Decade...


I have one computer with The first Decade Zero Hour, running on VISTA

and one with the normal Zero Hour(generals deluxe edition), running on XP



They can't play with eachother due to a difference in versions!! :evil: :x



Does anybody have This same problem?

is it Vista? or just Generals zero hour



I don't now how to solve it.... [yet]




And don't come up with stupid Suggestions like:


- Try to update :roll:

- install generals1.08 patch (as said on this site) :o

- reinstall the game :?

- install the 1.04 patch on the VISTA pc (that is possible by putting the Game.dat and Generals.exe in the ZH map - and by starting the game trough a crack. (and off corse also on the XP pc trough a crack) :wink:


I've tried it all

:lol: :clown:


Maybe it's a setting in Vista?? :? :o


:!: :?: :!: :?: :!: :?: :!: :?: :!: :?: :!: :!: :?: :!: :?: :!: :?: :!:

Share this post

Link to post

I've had a similar problem, and to be honest, I've pretty much given up. I'm running First Decade on Vista, and for some reason I can't get past it either. I've gone through the forums, checked EA's website, and done just about all that I can, but no dice.


The only viable recommendation that I can give you is to simply call up EA Tech Support and see what they tell you. I'd given up before I got to that point.


PS - If you find a solution, PLEASE put it up here. Good luck, bro.

Share this post

Link to post

Best solution ever: stop using Vista.


My brother and I play Deluxe ZH and TFD ZH over the network all the time but we're XP to XP. There's something with Vista's protocols that XP, the network or the outside server doesn't like.


Have you tried running Generals and Zero Hour in Windows XP (if it's there) compatability mode?

Share this post

Link to post
Best solution ever: stop using Vista.


Excellent advice.

Share this post

Link to post

Hey, bro, I like Vista. I'll be mainstream soon enough. <grin>


As to the problem, I've figured out a solution for you. Uninstall both programs, and then switch the First Decade to the XP-running computer, and the Generals Deluxe Edition to your Vista machine. I did that, and now Generals runs smooth, with no online problems. Deluxe is only twenty bucks, and if you go to Best Buy, you can actually get the entire EA strategy collection with not only Gens and ZH, but also B&W2 and Battle for Middle Earth, all for the same price.


That's what I did, and it works great. Hope that helps!

Share this post

Link to post

I too have the same problem with the first decade and have come to the conclusion that it will not work correctly on vista as I have just upgraded my laptop and did not have any issues when running it on XP..


have tried everything I can think of to get around it, but nothing seems to work...


looks like i'm going to get rid of first decade and get a different version :)

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.