Jump to content
Sign in to follow this  

Zero hour vista problems

Recommended Posts

Running Zero hour I have a problem to run the game.


The game at first worked OK, but I now receive the below message:


Access Is Denied




I've tried re-installing, re-patching, running in compatability mode for Windows XP and running as an administrator.


If anyone has an understanding of what could be the problem, I would be very grateful for their assistance.


PS I did do a google search, but was unable to find an example of my exact problem.



Share this post

Link to post

Answered my own question. My ZoneAlarm firewall had picked up to block the connection by C&C Generals.


ZoneAlarm did not alert to the screen just silently blocked and the only indication of a security problem was the OS message "access denied".


Pretty sure that this happens on its own without me denying access, so ZoneAlarm was deciding to block access.


Hopefully this will be helpful to someone who encounters the same problem.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.