Jump to content

talbin

Members
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About talbin

  • Rank
    Recruit
  1. talbin

    1.06c development topic

    Merry Christmas Nyerguds. I check back often to see if there have been any updates and I appreciate all the work you have done for this game!
  2. talbin

    1.06c development topic

    Looks like the mission 10 to 11 bug was just a one time anomaly. I couldn't reproduce it. Gotta love that stuff. In other news, I played all the way through NOD again and didn't run into anything strange. Great job with the updated patch!
  3. talbin

    1.06c development topic

    Found another one. After beating mission 10 on your way to mission 11 in greece the arros don't show up for which country you need to click on. I had to click all over the map to figure out where I needed to go.
  4. talbin

    1.06c development topic

    Edit: I just played GDI mission 9 and when you blow up the turrets three of your gunboats come on screen. For some reason, none of them fire. Their turrets turn towards an enemy but they never fire. I'm guessing this wasn't intended by the game because the video cut scene after the mission shows them firing and blowing up turrets. They just voluntarily let the obelisk kill them without firing back.
  5. I know I told you about that issue These are additional problems I've found.
  6. Couples issues I recently noticed: On the Final NOD map 13EB, sometimes there will be a raft with 5 soldiers stuck at the bottom right base. You are unable to kill the soldiers even if you manually target the raft. Westwood bug as far as I can tell. Also had the issue of the mouse cursor randomly stop working. Both during the game and after beating the final NOD mission and returning to the main menu. I know this was reported before but I don't recall ever having this issue on Rev2. Finally, after beating the game the audio works for all of the movies but there is no video. I didn't have this issue with Rev2 that I can recall.
  7. Yeah I'm not sure why you would want to do single cpu for C&C. I know for emulators having this option is needed for reducing latency and doing audio based synchronization (as opposed to Vsync). I don't think latency is necessarily important for C&C since it is an RTS but I could be wrong. According to Iran above, it lags because the priority is incorrectly set and some code modification would need tobe done in order to fix it.
  8. I upgrade to 106c Rev 3 (from Rev 2) yesterday and noticed there is a 5 second delay before a movies starts, between movie transitions, and when aborting a campaign. Possibly still an issue? I changed {singlecpu=False} and it fixed the issue. Is this the proper work around at the moment?
×