Jump to content

MechaMonkey

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MechaMonkey

  • Rank
    Recruit
  1. Installed: -Windows XP Professional SP2 -Microsoft Framework 2.0 & 3.0 -Command & Conquer 3 Kane Edition v1.09 -Mod SDK Required Applications -Command & Conquer 3 ModSDK v4 -TibeEd2Beta5 Log: I'd like to say love TibEd, just chiming in to see what I’m doing wrong or windows is. No big for me, hehe literally it seems; just giving feedback. Take care.
×