Jump to content

Search the Community

Showing results for tags 'Tibed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Updates
    • Command & Conquer News
    • Site / Forum News & Discussion
  • General Discussion Forums
    • Off-Topic Discussion
    • Gaming Discussion
    • Tech Discussion & Support
  • Command & Conquer Universe of Games
    • Command & Conquer: Untitled Future
    • The Ultimate Collection / The First Decade
    • Tiberium Alliances
    • Tiberian Twilight
    • Red Alert 3 / Uprising
    • Tiberium Wars / Kane's Wrath
    • Generals / Zero Hour
    • Renegade
    • Red Alert 2 / Yuri's Revenge
    • Tiberian Sun / Firestorm
    • Red Alert / Counterstrike / Aftermath
    • Command & Conquer / Covert Operations
  • Command & Conquer Modding Community
    • Tiberian Twilight Maps & Modding
    • Red Alert 3 Maps & Modding
    • Tiberium Wars / Kane's Wrath Maps & Modding
    • Generals / Zero Hour Maps & Modding
    • Renegade Maps & Modding
    • Red Alert 2 / Yuri's Revenge Maps & Modding
    • Tiberian Sun / Firestorm Maps & Modding
    • Red Alert / Counterstrike / Aftermath Maps & Modding
    • Command & Conquer / Covert Operations Maps & Modding
  • Hosted Projects
    • Command & Patch
    • TibEd.Net Forums
    • Cartoon and Conquer
    • Command & Conquer Legos / Tiberium Legos [Archived]
    • Tiberium Chronicles RPG Project [Archived]
    • YR: Generals Mod [Archived]

Calendars

  • Community Calendar

Location


Interests


C&C:Online


CnCNet


XWIS


Renegade-X


W3D Hub


Favourite C&C

Found 2 results

  1. tibed for C&C95 No Info

    I am having an issue with tibed. Although I do not believe that tibed is at fault here. This issue only takes place with C&C95 where I open the editor screen and all values are vastly incorrect (see screenshot). Most of the info on the building tab is all zeros. This makes it virtually impossible to use for C&C95 and I would very much like to use it. Anyone have an idea as to why this is happening?
  2. Alright boys and girls I have two problems here. The first is this: I am trying to apply my "mod" to tiberian dawn and i get an error. (See attached screen shot). and if i hit retry it just keeps on going to more errors. It goes on like this for probably every item you can edit in the editor. After which you can choose to run game. But when you run game the changes are not there. Now on the other hand if you hit cancel it closes and crashes. It was fine prepatch. i would like for this to work on this patch if at all possible. If any of you can help me i would much appreciate the help. If not oh well i tried. Now on to the other problem concerning Red Alert. When i alter any of the three games using the editor and apply them (which they apply fine) they dont work in game. Now i have saved the rules.ini as aftrmath.ini and also haven't saved it as aftrmath.ini. TIbed recommends you save but i have done it both ways and non of them seem to work. This problem even applied pre 1.03. again i would like to maintain using patch 1.03. hopefully some one will be able to help me with this problem and the previous problem. thank you in advance Trikid69
×