Jump to content

Search the Community

Showing results for tags 'application error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Updates
    • Command & Conquer News
    • Site / Forum News & Discussion
  • General Discussion Forums
    • Off-Topic Discussion
    • Gaming Discussion
    • Tech Discussion & Support
  • Command & Conquer Universe of Games
    • Command & Conquer: General Discussion
    • Rivals
    • The Ultimate Collection / The First Decade
    • Tiberium Alliances
    • Tiberian Twilight
    • Red Alert 3 / Uprising
    • Tiberium Wars / Kane's Wrath
    • Generals / Zero Hour
    • Renegade
    • Red Alert 2 / Yuri's Revenge
    • Tiberian Sun / Firestorm
    • Red Alert / Counterstrike / Aftermath
    • Command & Conquer / Covert Operations
  • Hosted Projects
    • Command & Patch
  • The Archives
    • Cartoon and Conquer
    • Command & Conquer Legos / Tiberium Legos
    • Renegade-X
    • TibEd.Net Forums
    • C&C 2013 [Cancelled Game]
    • TIBERIUM [Cancelled Game]
    • Tiberium Chronicles RPG Project [Archived Project]
    • YR: Generals Mod [Archived Project]
    • Petro-Gamers Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Yahoo


Discord


Origin


Steam


GOG.com


Xbox Live


PSN


Location


Interests


C&C:Online


CnCNet


XWIS


Renegade-X


W3D Hub


Favourite C&C

Found 1 result

  1. amitakartok

    Various C&C errors

    Recently, I've gotten my hand on TD which I've never finished but decided to try. Problem is, I'm having an extremely annoying problem on my laptop; namely, an application error saying that an instruction on 0x6057fc60 can't read its own address. Both the error and the address are the exact same across TD, TS and RA2. On a freshly booted system, I can play for about half an hour before the error pops up and subsequent restarts of the games steadily decrease the average time until the next error to the point I once got an error after less than two minutes of gameplay. All three are fully patched with no mods, cracks, etc. TS and RA2 have Firestorm and YR installed and their ini files tweaked to run them at 1280x800. TD is set to Win95 compatibility mode; setting it to anything higher will display the error message out of focus so I can't even click OK but have to kill the process manually. Aside from this, Renegade is acting up too: bringing up the objectives screen and scrolling over any of the buttons at the bottom instantly exits to the desktop with no error message. The logfile in the Renegade folder is empty. Generals, TW and RA3 go flawlessly with no errors or crashes. What gives? I have no idea what's causing these. What it MIGHT be: 1. The application errors usually trigger when I scroll the map or something happens (giving orders is the most frequent culprit but it also popped up once when I put a building down in TD) so I suspect it could be a driver issue. 2. I have WinXP with a "tweaked" version of DX10 installed to get full throttle from my video card. It might be messing things up but TD's older than DirectX so it's unlikely. What it's NOT: I read about the trouble the MS Office Alternate Imput thingy causes for TD and uninstalled it. No change in the errors.
×