Jump to content
Balle

How to depatch to v. 1.02

Recommended Posts

Hey... i got some problems with my C&C ZH... Cant depatch it to v 1.02 from 1.04

 

The reason why i wanna depatch, is i downloaded this MOD Att vs Def, and it only works for 1.02...

 

Please help.. :o

Share this post


Link to post

You mean roll back a patch?

 

You will need to uninstall Zero Hour, reinstall the game then patch to the version you want. Keep in mind that if you roll back to 1.02 you won't be able to play online. You need 1.04 for that.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×