Jump to content
ASE_OS

Runtime Error 9 - TibEd 1.71

Recommended Posts

Posted (edited)

Hello,

I've just acquired TibEd, but attempting to run it to mod RA2 or YR gives me an error "Runtime Error '9': Subscript Out Of Range." The error also occurs if I attempt to select a Tiberian Sun version.

 

Thing I've tried so far, in chronological order:

Installing Visual Basic 6 Service Pack 6

Installing Visual Basic 6 Service Pack 5

Installing OCXFix

Setting TibEd to run as administrator

Setting TibEd to use various compatibility settings (Windows 7, Windows Vista SP2, Windows XP SP3)

Restarting my computer after doing the above and trying again

Uninstalling and re-installing TibEd

Setting the RA2YR directory in TibEd preferences to a fresh installation
 

Google seems to show that "runtime error 9" isn't a phrase exclusive to TibEd and that the problem is related to Visual Basic in some way, but as I've already tried installing the service packs I'm not sure where to go from here.

Edit: I'm running Windows 10 x64.

Edited by ASE_OS

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×