Jump to content
Red Beard

CnC95 patch botched game, reinstall doesn't work

Recommended Posts

Thought the bundle CnC Ultimate Collection was a cool thing to get, loved Tiberium Sun so much, would spend 4+ after school on skirmishes back in the day :)


Completely out of my depth, downloaded the patch CnC95 or something, I guess the scroll speed issue was fixed but resolution changes stretched the whole game and now the map is zoomed out like 3x?

Tried removing patch files, gave some memory error on game start up so deleted patch files, unisntalled game, rebooted and reinstalled, still same error.

Having to be a master of Wizard f**kery just to play the game is infuriating, only wanted to fix the scroll speed issue, and maybe resolution if that at all possible.


Can anyone help me to atleast get to where I was before I messed with things i don't understand?


Thanks in advance


Can anyone help

Share this post

Link to post
3 hours ago, Plokite_Wolf said:

Hi, not sure what im supposed to do there, i've given up trying to understand the whole patch process and what exactly is entailed in all of them, i don't like some of the changes they make.

Since ive dared to look at one patch is the change/corruption now immutable and the only way out is to patch more?

tried all those patches, followed step by step. Unable to set video mode errors, and assorted other stuff i dont understand.

is this whole thing a troll. have i F'd up everything to an unrecoverable state?

Edited by Red Beard

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.