Jump to content

Ullebe1

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ullebe1

  • Rank
    Recruit
  1. Hello When i try to run TibEd 1.71 on my da-DK Win7 x64 system, i get the following errror message when i select a game: I did a little research on google, and i think this issue is related to visual-basic. http://www.xtremevbtalk.com/showthread.php?t=156656 I tried running the program in different configurations of compatibilty mode, but it didn't help. I also tried installing "vbrun60sp5.exe" and "ocxfix.exe" from the TibEd webpage. Please help me in resolving this issue -- Ullebe1
×