Jump to content
Sign in to follow this  
caio2211

Problem in Generals - APPCRASH

Recommended Posts

Hey amigos!

 

I installed the 1.03 rev. 4 patch, and I didn' t run Generals Zero Hour. Any known solution?

 

My OS is Windows 7 64 bits

My video card is GeForce GT540

 

Here is a print from screen:

 

print_crash.png

 

Thanks

-Caio

Share this post


Link to post

Run it as admin and use compatibility mode for WinXP SP3, for starters.

Share this post


Link to post

Run it as admin and use compatibility mode for WinXP SP3, for starters.

New problem here:

 

1 - Using the launcher:

print_erro_2.png

 

2 - Running directly (double click in executable):

print_erro_3.png

 

In both the cases, I used compatibility mode Windows XP SP3, run as Administrator.

Share this post


Link to post

Are you using a legitimate copy of the game? Not a cracked or downloaded version.

Share this post


Link to post

Erm, Sonic, TFD 1.03 r4 already has a crack in itself.

 

Your best bet is a reinstall.

Share this post


Link to post

Erm, Sonic, TFD 1.03 r4 already has a crack in itself.

 

Your best bet is a reinstall.

I reinstalled already. I will try a troubleshoot in other ways.

 

If I discover something about it, I will post here.

 

Thanks

-Caio

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×