Jump to content
Sign in to follow this  

Mod Killing Bug- TibEd 1.7.1

Recommended Posts

I've created a big mod for Tiberian Sun with TibEd and recently I have began porting in other art for new units. I imported one new voxel unit and it was a huge success but I tried with a building and a major bug caused my entire mod to crash.

Units no longer obey their prerequisites
Only MCVs will deploy correctly, other units disapear into a strange 1 tile big building that is completely useless.
Game Crashes after a certain amount of time.
Some buildings are unable to be built

I have entered the Manuel Editor but have not found one thing out of place.
These are major problems that did not exist until I tried to put in the new building art and it has completely destroyed my mod. I would like to know if there is a solution or if I may have to redo the entire mod from scratch, or if there is a fast way i can rebuild my mod. Thanks for reading.

Share this post

Link to post

Any help would be great, as i am somewhat inexperienced with debugging things.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.