Jump to content
Sign in to follow this  

no changes in RA

Recommended Posts

I recently got C&C first decade, downloaded tibed and did some tweakin on C&C, worked great. started a RA game, did some tweakin namely lowering the prices of units a bit and givin the grenadiers the tesla zap, the changes dont show up on RA. i go back to C&C and it works.

when i try to edit RA it asks if i want to save as an aftermath.ini file instead of a rules.ini. ive tried running changes as rules.ini and aftermath.ini, but still no joy.

any ideas?

and to be clear i am a total noob at editing these games. aside from cheat engine this is the first editor ive ran, so im sure im at fault.

thanks for the time and replies in advance.

Share this post

Link to post

almost forgot, im running windows 7. C&C and RA are the only two games on the disc that will run on my pc....

im a little aggrivated by this discovery. ive ran the patch as suggested but no joy.

Share this post

Link to post

Did you click the save changes to INI button or whatever it is? What are you to change anyway? I could probably show you how to do it without using TibEd and by using the INI directly if it doesn't want to work.

Share this post

Link to post

Ever heard of Compatibility mode for Win98 and running as administrator? That'll make your other TFD games run.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.