Jump to content
We see you're using an ad blocker of some kind. And hey, that's okay! Some of us do, too! We just want you to know
that we don't use conventional spammy ads at CNCNZ.com. We only link to our own internal projects, or other sites
within the Command & Conquer community! Who knows, you might see a mod or download you like! Thanks!
Sign in to follow this  
MOK999

Trying to Install Patch 1.9 For Tiberium Wars

Recommended Posts

i'm New On Cnc Modding And I Know A Little About Cnc Modding,Anyway I Download Kane's Wrath Reloaded,And I Found How To Install It,But I Was Need Patch 1.9 To Run A Mod SO I Download THe Patch For Cnc3 Tw And When I Try To Install It,It Says You Need At Least One Language Pack To Install,And I Install A Language Pack To But Still No CHance,Please Help Me And Sorry If I Post This On A Wrong Section.

Share this post


Link to post
Share on other sites

It shouldn't ask you for a language pack. You are in one of two situations:
1) You've downloaded the patch for the wrong language. Here are the download links for patches of each language: ftp://ftp.ea.com/pub/eapacific/cnc3/
2) You have a strangely made pirated rip which we cannot support.

Share this post


Link to post
Share on other sites

i have english lang pack and i download english patch

and i buy the game,game is not riped

Edited by MOK999

Share this post


Link to post
Share on other sites

First of all:

1) Are you running C&C3 under Origin or Steam?

2) Are you running C&C3 from "C&C: The Ultimate Collection" under Origin?

3) What version of Windows are you running C&C3 on?

Edited by zocom7

Share this post


Link to post
Share on other sites

1.I'm Running Under Origin

2.No I'm Not Running C&C 3 The Ultimate Collcection Under oirgin

3.I'm Running On Windows 7

Share this post


Link to post
Share on other sites

You cannot patch the Origin version because it's somewhat different to the one from the disc. It comes pre-patched to the latest version, though. Yet I wonder whether the Origin version can run mods or not...

  • Upvote 1

Share this post


Link to post
Share on other sites

oh i see what about steam is that can patched.

 

edit:Sorry But I Try To Build A Mod With Wrathed Sdk For Kane's Wrath But It Gives A Releasing Control Error It Say's "Key Already Added".Why This Error Shown.

Edited by MOK999

Share this post


Link to post
Share on other sites

The Steam version should also come pre-patched.

 

Guess mods and tools really aren't compatible with Origin for now. Maybe the Origin executable, while checking if all files are intact, prevents them from being edited. However, I don't know why that would affect the My Documents\Command & Conquer 3 Tiberium Wars\Mods folder...

Share this post


Link to post
Share on other sites

i'm not running my kane's wrath on origin and i playing mods too,maybe mod i trying to build is not ok.i will try to build an other mod.may i should download a cnc3 tw that have multi languages because i download a multi lang kane's wrath and works with patchs may i can install patchs this way for tw too not origin,and thanks for help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×