Jump to content
Sign in to follow this  
Sonic

IPS4 Various Forum Changes / Updates / Additions

Recommended Posts

6 hours ago, Nmenth said:

Just one thing, the member groups list beneath Who's Online looks messy. Could it be put into two columns?

Not sure how to change that. I could probably ask the plugin author.

Share this post


Link to post
Share on other sites

I noticed several changes on the right side of this forum including the new number counter 841 most visited online in this forum 8 hours ago. 

Why can't you just put back Who's Online section to the bottom of the forum page and leave the others as it is because those are okay to be placed.

Share this post


Link to post
Share on other sites
On 12/04/2017 at 11:07 AM, PurpleGaga27 said:

I noticed several changes on the right side of this forum including the new number counter 841 most visited online in this forum 8 hours ago

You're correct, these were announced here http://forums.cncnz.com/topic/20575-ips4-various-forum-changes-updates-additions/?do=findComment&comment=231778

The the record of most online thing, that's a glitch I can't seem to fix, at least not right now. It seems when I moved the widget block, saved the changes, it changed the date the record of most online with it. The correct day that happened was back in 2012 or 2013 I think. Its not a major problem.

On 12/04/2017 at 11:07 AM, PurpleGaga27 said:

Why can't you just put back Who's Online section to the bottom of the forum page and leave the others as it is

There was so much unused space on the right sidebar, as @Nmenth said earlier in this topic. A big empty area that bothered me. So all the stuff at the bottom of the main index got shifted. I feel it looks better this way.

Share this post


Link to post
Share on other sites

New unfixed bug discovered. If you share a link to another topic or post in your current post a preview box will display, The box is mostly unreadable though. Until this can be fixed please click the "Your link has been automatically embedded. Display as a link instead" prompt that appears at the bottom of the Post Editor box.

Share this post


Link to post
Share on other sites

Changed the colour of text in some areas from white to a shade of grey. Mostly on the main forum index and the text inside the Post Editor.

Share this post


Link to post
Share on other sites

Got a minor issue editing the "C&C" in the chatbox. It winds up posting as C&C instead. Not sure it also happens in a normal post when you edit it. I think this only happens with the "&" symbol.

Edited by PurpleGaga27

Share this post


Link to post
Share on other sites

Just tested that, I see what you mean. I think it's something the Chatbox author will have to look at. I will ask them about it. For now if you use the "&" symbol you will just have to fix it up yourself.

Share this post


Link to post
Share on other sites

Just noticed that if you hold your mouse over a normal member's name, it turns white, but over any staff or special member group names that aren't the default blue, nothing happens. It's an inconsistency, but a pretty minor one, obviously.

Share this post


Link to post
Share on other sites

Can't really change that. This because the code the creates the colours for the user group colour essentially overrides the the default link colour and hover styles. It was the same on the IPB3 forums as well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×