Jump to content

rtsking117

Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rtsking117

  • Rank
    Recruit
  1. Note: .ini files, WHEN LOADED CORRECTLY, are added to the registry. anyone can use the extension .ini. however, when loaded the way it was DESIGNED (in Win16), Windows added the contents of the file to the registry.
  2. You can't blame them. Screwing around with the system isn't really a good thing. Especially since .ini files, when loaded correctly, are added to the registry.
  3. Not yet. Technically there won't be a solution because the platform will continue to change.... but I think we're getting close to something reasonably permanent.
  4. My brother had the same problem on his PC. As I have found so far, doing any of the fixes listed above will not work. In fact, you won't want to do them at all. Doing them will result in the faliure to read the disk. If you instead run it WITHOUT the compatibility options and DO NOT put the .ini file in the documents folder, it will run, but most of the Bink Video subsystem won't work for some reason. I'm trying to figure out why Bink Video won't function correctly, and when I get a solution, I'll post back. However, unless you're overly fond of the intro videos to the missions or the battle on the title screen, you won't really notice much of a difference.
  5. I just spent some time reviewing this problem. I'm running windows 7 home edition as well All you need in the .ini file is the IdealStaticLOD line and the StaticGameLOD line. In fact, if you include all the lines from the post above, you are more likely to end up with an error. Way to make this thing work on an operating system that tries (unfortunately, cause i kinda like win7) to fight you the whole way: 1. Add a Maps folder and the Options.ini file to ...\My Documents\Command & Conquer Generals (Zero Hour) Data\ 2. Install DirectX 9.0c from Microsoft.com 3. Disable UAC (User Account Control - Generals/Zero Hour are most likely not compatible with UAC) 4. Right click on generals.exe (this works on both) and click the compatibility tab 5. Check all of the following: 1. Run in compatibility mode (i ran it in WinXP w/SP3) 2. Run as Administrator 3. Disable Visual Styles (this disables the aero style of the Vista virus and win7). 6. Save the changes and attempt to run the .exe If they dont run, post back and ill try to figure out what i might have left out.
×