Jump to content
Sign in to follow this  
Nyerguds

C&C95 v1.06 website

Recommended Posts

The official website of the 1.06 patch project is

nyerguds.arsaneus-design.com/cnc95upd/cc95p106/

 

You can find the current version of the patch there, as well as the FAQ and the release notes of the current version.

If you got some money just burning a hole in your paypal pocket, and really don't know what to waste it on, the site has a paypal donate button too :P

Any questions about the current patch can be asked here. For ideas, suggestions, comments, nagging etc related to the next version, I redirect you to the other thread.

Share this post


Link to post

Who doesn't know about this site? ^^

Share this post


Link to post

Well, I suddenly noticed I really didn't have any link to it... so that had to be fixed.

 

Besides, this lays out the general rules of what to discuss/suggest/read/whine/donate where :P

Share this post


Link to post

Hah, take that, godly-cheese. Usefulness proven! :P

Share this post


Link to post

I see people saying that this works in Windows 7 64-bit, but I can't get it to work. All I get is a blank screen; it doesn't reach the menu, and the only way to get out is to do a hard reset (no ctrl-alt-del even).

 

The Windows error log says:

 

Fault bucket , type 0

Event Name: PCA2

Response: Not available

Cab Id: 0

 

Problem signature:

P1: C&C95.exe

P2: 1.6.2.0

P3: Main executable for C&C Gold

P4: Command & Conquer

P5: Westwood Studios

P6: 200

P7: -1

P8:

P9:

P10:

Nnot sure how much that helps. I get two such errors logged at the same timestamp whenever I try it.

 

This is on a Core i7 Quad with a GeForce GT 320M graphics card. I tried using the compatibility modes for Windows 98/ME, Windows 95, and none at all; it was the same result each time. I also tried launching it in 256 colors and even 640x480 resolution (modifying conquer.ini also).

 

Now, I do have an old XP machine that I can drag out, and I have verified that the game runs properly on it even in high-res mode (which looks great, by the way). But it's kind of a hassle and I'd like to be able to play on my shiny new machine instead.

 

Can you help? I'd be happy to provide any other information you might need.

Share this post


Link to post

Have you tried the XP Service pack 2 mode?

 

It works on my Vista 64 Bit System... I'm not sure if it works with Windows 7, but the others might help you out ;)

No, I hadn't tried it yet. But it gives the same result.

 

I also tried Windows XP mode (since I have Windows 7 Pro), but it said it couldn't set the video mode. I suppose I could just use the DOS version in DosBox, but...

Share this post


Link to post

[moved]

 

Sheesh. I specifically said stuff related to the current patch should be put in this thread. The other one is only for discussing the NEW patch.

 

I'd say, run ccsetup.exe and try out a different resolution; maybe that helps. tbh, the only black screen error I've ever heard of was from running in 640x400 mode, but my patch puts that on 1024x768 by default anyway...

 

It could be the multi-core thing though. You could try to use ForceCore to make sure it only runs on a single core.

Share this post


Link to post

[moved]

 

Sheesh. I specifically said stuff related to the current patch should be put in this thread. The other one is only for discussing the NEW patch.

Sorry, I didn't realize this thread was active. :blush:

 

You DO have the 1.06b-r2 patch installed, right?

Yes.

 

I'd say, run ccsetup.exe and try out a different resolution; maybe that helps. tbh, the only black screen error I've ever heard of was from running in 640x400 mode, but my patch puts that on 1024x768 by default anyway...

I tried 1024x768 and 640x480 and neither worked.

 

It could be the multi-core thing though. You could try to use ForceCore to make sure it only runs on a single core.

Good idea, but it unfortunately didn't work. I still couldn't get to the main menu.

 

I appreciate your help, and I know you're under no obligation to provide tech support; if you have no further ideas I'll just give up. I can live without it. :)

Share this post


Link to post

You don't happen to be running on a laptop with an odd basic resolution?

Share this post


Link to post
You don't happen to be running on a laptop with an odd basic resolution?

Sort of; it's 1600x900. But I also tried switching it to 1024x768 before launching.

Share this post


Link to post

Ah, it's just that some laptops with such resolutions don't support 1024x768 at all. And then I'm not even talking about the difference between 1024x768 in high-colour and 1024x768 in 256-colour -_-

Share this post


Link to post

hey NYERGUDS,

 

I tried downloading your "Complete No-CD game installation pack (v1.06b r2, no videos, all music included) (98.7 MB)" and followed the directions and installed it but have had no luck getting it to work, i use vista 32 bit and can play the westwood Red Alert without any problems, I have tried making a few changes to the resolution, colour and compatability options but still no luck, i've also downloaded the GDI95 and NOD95 GOLD disc versions and use magicISO to mount the CD's, install it then used the v1.06b r2 patch, still nothing... any thoughts on why it's not responding when i try to run it?

 

Could it be the "thipx32.dll" file that's causing the problem, is there meant to be a "thipx16.dll" file there also?

 

and i'm not running on a laptop...

Share this post


Link to post

It might help more if you told me what kind of problems you got with it. Does it crash on startup? Does it plain refuse to run? What error do you get?

 

Did you try running both the installer and the game as administrator?

 

 

As for thipx16.dll, it isn't used by C&C95. No idea why they included it. It's probably a 16 bit version of the DLL, but C&C95 is a 32-bit program so it doesn't even run in a 16-bit (meaning, Windows 3.1) environment.

Share this post


Link to post

I tried selecting run as administrator and now it works, thanks dude.

 

I also tried mounting the cd's and running the program to view the videos but they aren't working, it's ok though playing the game is the main thing.

Share this post


Link to post

If you installed the patch on the normally installed game, and it doesn't show videos from the CD, it means YOU enabled the NoCD mode in the install options. You should obviously NOT do that if you want to play the videos from the CDs.

 

To make the game read the CDs again, disable the NoCD option in the configuration file conquer.ini in the game folder.

Share this post


Link to post

Yeah I was just trying to get the game to work, found your no-cd version and tried it. I was finally able to alter and save the conquer.ini file (after some messing around) by giving my user account full privilages in the files "properties". For some reason, before i tried it that way, Vista wouldn't let me use my administration powers (my user is administrator) but now the videos work so thanks again :) C&C95 is an awesome game for it's time.

Share this post


Link to post

is it just me or is the game impossible to finish?

 

do you need cheats to make it past level 7?

C&C is dead easy :P

Share this post


Link to post

Which level 7? The GDI level 7 can be skipped completely, and there are 3 totally different Nod levels for 7.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×