Jump to content

[SOLVED] New button/Use Map button disappear bug

Recommended Posts

I had this problem on my uncle's PC and it took me hours to narrow it down. It was a text size setting in windows control panel. On Vista/7 the location is Control Panel > Appearance > Display. If the text size is not 100% then RA2/YR has several visual bugs like the sliders appearing in the wrong place, The New button under network will disappear and change to join when pressed, and Use Map button will change to Random when pressed.


When this bug is present, I can't host a game and I cannot use the map generator. As soon as I press New, Join moves up and replaces it. Most of the sliders in the options screen appear to the right side outside of the allowed area for that slider. I searched google and saw on various sites others with the same problem but no solution. Hope this helps someone :)

Edited by selyb

Share this post

Link to post

Even though this is old, I'm going to pin it. This is a fairly common issue with RA2 so this will help other people for sure...

Share this post

Link to post

Hi, thanks for the suggestion, but in my case that did not work at all. i have tried a lot of things. one of them is what you tried, and i tried to turn of ClearType-text and different compatibility stuff, and ddwrapper, repair the game, reinstall the game, using original cd, a copy of ra2 from origin when it was free, and i bought command and conquer the ultimate colletion, i have tried playing it on a separate monitor, i have tried the "fix" by adding one or two extra monitors, redusing and increasing the resolution on my pc.

Btw im using an Asus N56VZ with i7 3610QM and NVIDIA GeForce GT 650M. running Win 7 64-bit

On my other pc witch is an Acer aspire 5739 running win7 32-bit is working just fine, but it's so slow and laggy that it's not optimal when hosing a lan game. :ghost:


I had this problem with the Acer pc too but quickly found out about the text sizing stuff. So i don't know if i need to do something in the registry or something to fix this, so plz :help::pray:

(and yeah i know this tread is old but i figured it would be better to continue here instead of creating a new one and get yelled at :-P) :(

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.