Jump to content
Zee Hypnotist

Updating / Moving CNCNZ.com

Recommended Posts

Zee Hypnotist    244

If any non-admins could post here and let me know if you're having slow loads on either the activity page or anyone's user profile, let me know.  I'm trying to narrow down who is experiencing this issue, but so far, only forum admins have mentioned experiencing it.

Share this post


Link to post
Share on other sites

The first time I looked upon a user's profile, it took some time but not a slow load. When I looked into Sonic's and others' profile(s), no slow loads for me.

Share this post


Link to post
Share on other sites
Sonic    287

When I'm signed out they respond much faster. Signing back in was also slow. 

The solution will be there. It will some obscure forum setting or server setting. 

Share this post


Link to post
Share on other sites
Plokite_Wolf    143
4 hours ago, Zee Hypnotist said:

or anyone's user profile

Hm, strange, now I'm experiencing this as well. Not sure if it happened before. Just tried opening your profile, it needed about 15-20 seconds to do so!

Share this post


Link to post
Share on other sites
F15pilotX    1

Late but - user profiles for me. Activity page is fine - I loaded it after loading some profiles.

Share this post


Link to post
Share on other sites
Zee Hypnotist    244

Well guys, I hate to say it, but I still have no updates for the slow loading issue.  IPS support hasn't been particularly helpful in this instance, for some reason they are unable to observe the issue, and search efforts haven't gone very well.

Otherwise, everything else is taken care of for the time being.  Domain transfer was successful, everything is set up properly on the new server, at this point, I'll continue to take bug reports, but don't bother letting me know about the slow loads for activity/user pages, I'm well aware of it and am still trying to get on top of it.

Share this post


Link to post
Share on other sites
Zee Hypnotist    244

I've upgraded the MySQL databases to a VPS server (basically tried to free up memory for the library loading), so far, this seems to be unsuccessful.

 

According to Dreamhost, the databases should be fully merged at Midnight (GMT -8), at which point the website will be temporarily inaccessible.  We'll check back in then.

Share this post


Link to post
Share on other sites
Zee Hypnotist    244

The problem *may* be fixed now, as a result of the above changes.  If you guys could let me know if you're still having problems visiting profiles, viewing the activity page, or otherwise, that would be great.

Share this post


Link to post
Share on other sites
Sonic    287

Yeah seems quicker. Activity page pops up much faster. 

Share this post


Link to post
Share on other sites
Zee Hypnotist    244

Okay, so here's what we're looking at:

 

The activity page and user profiles actually load in a timely manner when I put the server databases on a VPS.  This is a service that costs $15 per month, which is more than the cost of the hosting itself.

I'm going to see about looking into alternate solutions, because this is not a sustainable expense long term.

Share this post


Link to post
Share on other sites

Say, Zee. Have you found a way to fix posts involving ;amp; (which is the symbol of &). Every time I edit a post with C&C in it, the "&" symbol was changed to ;amp;. Any unedited changes to a post adds another ;amp; to the "&" symbol.

Share this post


Link to post
Share on other sites
Zee Hypnotist    244

Updated the forum software, looks like it broke a few things (cause y'know, why wouldn't it?).

 

I'll see what I can do to bring everything back up to par.

Share this post


Link to post
Share on other sites
Sonic    287

Looks like major template errors. What's with the strange random Asian characters in the menu?

Share this post


Link to post
Share on other sites
Zee Hypnotist    244

It's a strange bullshit update, that's what.

This goes beyond the template issues.  The ability to add reputation to posts has been inexplicably removed, the layout of the template has changed, images are suddenly missing, etc.  It's going to take some time to work the problem.

Share this post


Link to post
Share on other sites

I noticed two things lately:

1) There shouldn't be a fourth blank page for the C&C Patch Centre: http://cncnz.com/features/command-conquer-patch-centre/4/ 
2) Zee Hypnotist's real name isn't Rabbit :P (should be n/a or his real name mentioned in "White Hole" lego clip) : http://cncnz.com/site-info/staff-listing

Share this post


Link to post
Share on other sites
Zee Hypnotist    244

1. Bug with the download plugin, I'll attempt to fix it when we update a number of other downloads.

2. My name is whatever I want it to be.

Share this post


Link to post
Share on other sites

If possible Zee, will you please explain what's going on with the shoutbox chat? Even with the words of "[USER HAS BEEN BANNED - MESSAGE REMOVED]" has existed on both AZ-Stalker and Lauren.

Share this post


Link to post
Share on other sites
Nmenth    231

I guess it's time to pull this out again...

On ‎3‎/‎23‎/‎2010 at 0:23 AM, Doctor Destiny said:

You are the most oblivious person on the Internet.

 

Share this post


Link to post
Share on other sites

The boards are still slow for me. Not awful, but slower than it should be. How is cache and session data stored? Move it off file structure and put it into memcache/Redis. Make sure you're automatically serving gzipped content... all that good shit. Shouldn't take 20 seconds to load the activity panel...

Share this post


Link to post
Share on other sites
Zee Hypnotist    244

Already on memcache, not sure where to find the setting to serve gzipped content.  Testing the idea of archiving all posts which have not been replied to in over a year, we'll see how that goes.  (For those who are nervous, it just means they're locked, and should load faster, you'll still be able to see the post)

Share this post


Link to post
Share on other sites
Nmenth    231

I noticed the maximum allowed videos per post has been raised. Was this intentional, and if so, why?

Also, apparently archived posts will not show up in search results. I consider this a huge issue against archiving old topics.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×