Jump to content

you`ve heard this a thousand times.

Recommended Posts

but i cant get generals or zero hour to run.


hi, not sure how i found my way here,  but it was encouraging to see posts from this month so i thought i`d have a go at getting this running. (with your help please)


i`ve tried the patches, tried running it in compatibility mode (xp, sp1 and sp2 and vista)

i have generals, zero hour and the first decade, so whatever works.

i have a not very high spec windows 7 pc. i am ok at the basics, but thats about it.


i really miss playing this so if anyone can take the time i would be made up.


thanks in advance



Share this post

Link to post

Do you get any error message?

Share this post

Link to post

occasionally i get a box with "you have encountered a serious error" and a load of other dialogue about contacting ea,  but it more than lightly goes boing and defaults back to the first decade choice screen.


if its easier, i can just reinstall generals and zero hour instead of TFD?

Share this post

Link to post

ok, clean installed as per top link, still nothing.


then saw the list of graphics cards, so screenshotted this

so seem to have hit a brick wall.



Share this post

Link to post

ok, went through it all again,  updated everything, added the file as per the second link.....


loads of flashing, random shapes and straight into loading screen.


now, gotta remember where i put all my maps now.


thanks for your help, much appreciated.



Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.