Jump to content

Search the Community

Showing results for tags 'Solved'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Updates
    • Command & Conquer News
    • Site / Forum News & Discussion
  • General Discussion Forums
    • Off-Topic Discussion
    • Gaming Discussion
    • Tech Discussion & Support
  • Command & Conquer Universe of Games
    • Command & Conquer: General Discussion
    • Rivals
    • The Ultimate Collection / The First Decade
    • Tiberium Alliances
    • Tiberian Twilight
    • Red Alert 3 / Uprising
    • Tiberium Wars / Kane's Wrath
    • Generals / Zero Hour
    • Renegade
    • Red Alert 2 / Yuri's Revenge
    • Tiberian Sun / Firestorm
    • Red Alert / Counterstrike / Aftermath
    • Command & Conquer / Covert Operations
  • Hosted Projects
    • Command & Patch
  • The Archives
    • Cartoon and Conquer
    • Command & Conquer Legos / Tiberium Legos
    • Renegade-X
    • TibEd.Net Forums
    • C&C 2013 [Cancelled Game]
    • TIBERIUM [Cancelled Game]
    • Tiberium Chronicles RPG Project [Archived Project]
    • YR: Generals Mod [Archived Project]
    • Petro-Gamers Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Yahoo


Discord


Origin


Steam


GOG.com


Xbox Live


PSN


Location


Interests


C&C:Online


CnCNet


XWIS


Renegade-X


W3D Hub


Favourite C&C

Found 6 results

  1. As the title would suggest, I would like to know if there are any official Schemas, xsd files released for KW and if it is floating somewhere in the world of the internet. Thank you
  2. Hi, I am trying to do a simple KW mod that will add units to different factions. However I can't seem to make a functioning LogicCommand to build anything. I made a file called LCS.xml that modifies the Factory and the Hand of Nod. <?xml version="1.0" encoding="utf-8"?> <AssetDeclaration xmlns="uri:ea.com:eala:asset"> <LogicCommandSet id="NODDropZoneCommandSet"> <Cmd>Command_ConstructNODAttackBike</Cmd> <Cmd>Command_ConstructNODScorpionBuggy</Cmd> <Cmd>Command_ConstructNODRaiderTank</Cmd> <Cmd>Command_ConstructNODHarvester</Cmd> <Cmd>Command_ConstructNODMCV</Cmd> <Cmd>Command_ConstructGDIMCV</Cmd> <!-- added this line --> <Cmd>Command_ConstructNODFlameTank</Cmd> <Cmd>Command_ConstructNODBunkerTruck</Cmd> <Cmd>Command_ConstructNODBeamCannon</Cmd> <Cmd>Command_ConstructNODStealthTank</Cmd> <Cmd>Command_ConstructNODMobileArtillery</Cmd> <Cmd>Command_ConstructNODAvatar</Cmd> <Cmd>Command_RepairVehicle</Cmd> </LogicCommandSet> <LogicCommandSet id="NODHandOfNODCommandSet"> <Cmd>Command_ConstructNODMilitantSquad</Cmd> <Cmd>Command_ConstructNODMilitantRocketSquad</Cmd> <Cmd>Command_ConstructNODSaboteur</Cmd> <Cmd>Command_ConstructNODFanaticSquad</Cmd> <Cmd>Command_ConstructNODBlackHandSquad</Cmd> <Cmd>Command_ConstructNODTibTrooperSquad</Cmd> <!-- added this line --> <Cmd>Command_ConstructNODShadowSquad</Cmd> <Cmd>Command_ConstructNODCommando</Cmd> </LogicCommandSet> </AssetDeclaration> Then I made LC.xml and tried to define a Logic Command: (I eventually want to make my own NODTibTrooperSquad so the object is just a placeholder for now) <?xml version="1.0" encoding="utf-8"?> <AssetDeclaration xmlns="uri:ea.com:eala:asset"> <LogicCommand Type="UNIT_BUILD" id="Command_ConstructNODTibTrooperSquad"> <Object>MarkedOfKaneTibTrooperSquad</Object> </LogicCommand> </AssetDeclaration> It compiled in WrathEd without any errors. When I got into the game, my Factory was able to produce a GDI MCV but the Tiberium Trooper didn't show up in the Hand of Nod at all, so my LogicCommandSet works but there seems to be something wrong with my LogicCommand. (I looked at my mod's .big in WrathEd and Command_ConstructNODTibTrooperSquad existed but had 0 AssetReferences, while all the game's built-in Command_Construct* commands have a reference to the thing they're supposed to build. So I feel like that might be what I'm doing wrong but I am not sure how to fix it...) If it's needed, my Static.xml looks like this: <?xml version="1.0" encoding="utf-8"?> <AssetDeclaration xmlns="uri:ea.com:eala:asset"> <!-- Main Mod File for Static Data --> <Includes> <Include type="reference" source="DATA:static.xml" /> <Include type="reference" source="DATA:global.xml" /> <Include type="reference" source="AdditionalMaps\MapMetaData_Global.xml" /> <Include type="all" source="LC.xml" /> <Include type="all" source="LCS.xml" /> </Includes> </AssetDeclaration> Anyone know what could be wrong?
  3. Has anyone been able to solve the issue where if a squad is garrisoned in any building (but especially noticeable with the Civilian bunker), and get a banner carrier upgrade (ie the Confessor upgrade), the banner unit will be visible? Is it fixable?
  4. How can I go about changing the rank icon that appears in the ui when you have selected a unit? I know how to change the rank icon that is attached to the actual unit, but obviously changing that does not effect the rank icon in the ui.
  5. I got two questions. 1. I added cyborg commando from cnc4 art files and xml from KW Reloaded mod source code. The unit is invisible in the game. Please help 2. If I want to scale up or down a certain unit, how is it done? I mean which files I have to scale?
  6. This is far as I can get installing Tiberium wars on windows 7 64bit. I am using a DVD install, and I have tried disabling the firewall and antivirus, and running the setup as administrator. Obviously others have got TW working fine on windows 7, so what am I missing? The 'Updating component registration' hang, seems to be a known issue, that even occurs on other game installs, although none of the suggested solutions that I tried worked.
×